iHackintosh

Jailbreak your iPhone

Downgrade Unlock Baseband 05.12.01 isn’t Possible ATM

Advertisements

Georze Hotz aka GeoHot left an important message on his twitter account, blackra1n isn’t compatible with firmware 3.1.3 and blacksn0w isn’t compatible with baseband 05.12.01 at the moment. GeoHot also stated that the untethered Jailbreak is not possible and he don’t know if it will exist when they exist. In simple words there is no ETA on an unlock for Baseband 05.12.01. It is likely that dev team, geohot will not waste another hole on 3.1.3. They will most likely hold it for the bigger update that will come with the release of the iPad and iPhone 4.0.

GeoHotz

iPhone 3G owner with bootloader 5.08 : iPhone 3G with 05.08 (5.8) Bootloader from the factory can downgrade their baseband with FuzzyBand. This is a very limited number of phones that were released in the first few weeks of the 3G production cycle. Downgrade iPhone 3G 3.1.3 Baseband 05.12.01 With Fuzzyband

Stay tuned with us for your daily dose of iPhone news, you can follow us on twitter via @ihackinjosh You can also subscribe to our daily free e-mail news letter and keep your self updated with the latest of iPhone community.

Pin It

Advertisements


Comments ( 22 )

Have Something To Say ?

  1. Sunny June 21, 2010 Reply

    Hey guyz i have got the unlock u only have to do that first go to http://www.spiritjb.com/ and download the software and it will jailbreak ur iphone with latest baseband 05.12.01
    then do the following procedure
    1 deactivate 3G
    2 add the source to cydia apt.geohot.com
    3 Install com.geohot.purplesn0w
    4 wait until the installation and restart your iPhone
    5 iPhone is unlocked

    parakram_np@yahoo.co.uk

  2. Farhan May 22, 2010 Reply

    hello guys, i hv problem with my iphone i accidently upgrade its firmware 3.1.3….now currently downgrade its firmware 3.1.2… i want to know is there any possibility to downgarde bootloader 5.09 to 5.08 so that i’ll able to use fuzzyband to downgrade my baseband from 05.12.01…. or anyother way to unlock my iphone…plz anybody help me… regards,

  3. Rian May 20, 2010 Reply

    Yea I’m also in the same situation as pizi. 3GS with 05.12.01 and need to unlock urgently – is there someone I can pay or must I wait until someone releases an unlock?

  4. pizi April 13, 2010 Reply

    i have i phone 3gs 3.1.3, 16 GB and
    my base band is 05.12.01
    i need unlock it

    anybody help meplease

  5. Roshan March 15, 2010 Reply

    i have i phone 3gs 32 GB and

    i upgrade my 3gs to 3.1.3
    and it blocked my phone

    my base band is 05.12.01
    i need unlock it

    anybody help meplease

  6. TimKelley March 11, 2010 Reply

    I have an iphone 3G that i just recently bought it already came installed with 3.1.3 firmware and the newest bootloader. I want to Jailbreak my phone only NOT unlock it. Is this possible at this point or do i have to wait for a new jailbreak to come out. All i want to be able to do is install unsigned apps so that i can install a flash player through cydia on my iphone.

    Thanks

  7. pauldarquiryser March 8, 2010 Reply

    Do not worry everyone Now is possible Unlocked the Iphone
    3.1.3 firmware, just jailbroken and Install fuzzyband to downgrade the
    05.12.01 and install ultrasn0w. Good Luck

  8. peter March 2, 2010 Reply

    Hey guys,

    I am a complete novice at all this jailbreaking thing so i have a few questions if one of you doesn’t mind answering.

    1. can a jailbroken phone be ‘unjailbroken’ if the need arises?
    2. can an apple ‘genius’ spot if my phone has been jailbroken?
    3. I have a 3gs on 3.1.3 and firmware 05.12.01 can it be jailbroken? i dont need it unlocked to any network i am happy on o2.

    sorry if these sound like silly questions but i as i said i’m a novice.

    Thanks

    Peter

  9. Sebastian March 2, 2010 Reply

    @ guvnor

    Search @ google Downgrade 3.1.3 to 3.1.2 …its possible to downgrade your FW and to jailbreak your phone but at te moment you can’t downgrade your baseband (if its higer thats 05.08) and that means no UNLOCK,.. maybe you got at luck,..first u should check out your phone (with f0recast-1.0.2) if your baseband is 5.8 or lower u can downgrade it and unlock it under 3.1.2 .

  10. guvnor February 27, 2010 Reply

    Dipak,

    Can you pls help, how do you downgrade from 3.1.3 with basenad 05.12.01 back to 3.1.2, I dont really care about unlock at the moment Thanks

  11. dipak February 24, 2010 Reply

    i have iphone 3gs 32 gb and

    i upgrade my 3gs to 3.1.3
    and it blocked my phone
    anyway i did downgrade to 3.1.2
    and jailbreaked it again
    but……..
    my baseband is still 05.12.01
    so i cant unlock it
    i need advise please

    please help me out plzzzzzzzzzz

  12. guvnor February 23, 2010 Reply

    I just brought a iphone 3gs, with 3.1.3 05.12.01 baseband, I dont care about unlock, pls can I downgrade it.

  13. Matej February 22, 2010 Reply

    Hello!

    I have the same problem like Layden said. After big mistake i downgrade it to 3.1.2, but baseband is stil 05.12.01 any possibility to unloc carries??
    Please help me :(

  14. layden February 19, 2010 Reply

    my mail is dr_layden@hotmail.com
    help me please

  15. layden February 19, 2010 Reply

    i upgrade my 3gs to 3.1.3
    and it blocked my phone
    anyway i did downgrade to 3.1.2
    and jailbreaked it again
    but……..
    my baseband is still 05.12.01
    so i cant unlock it
    i need advise please

  16. rayto2000 February 19, 2010 Reply

    I have recvently bouhgt an iphone on the vodafone uk network and wasd looking forward to jailbreaking it as i have done with my old itouch2nd gen. However, when i powered it on, i found that it already had 3.1.3 firmware with 05.12.01. This is a great big disaster isn’t it.

    Any ideas on what can be done? No cydia or anything else installed.

    Help!!!!!

  17. yujin February 18, 2010 Reply

    nixon: you could try download blackrain n unlock your device in 15sec! tats hw i unlock mine =)

  18. maxpower February 9, 2010 Reply

    @nixon
    install cydia (maybe with snowbreeze) start cydia and install fuzzyband 3.1.3-1 downgrade is only possible if you have bootloader 5.8
    with snowbreeze you can also creat packages inklude jailbreak and unlock with ultrasnow
    my iphne 3g works now with 3.1.3, bl 5.8, bb 4.26.08
    look also here http://twitter.com/fuzzyband
    good luck

  19. sugarpups February 9, 2010 Reply

    that’s my iphone buggered then!

  20. val February 8, 2010 Reply

    i have a 3g and it got blocked saying “iphone is disabled connect to itunes” and i did and updated it on 3.1.3 firmware 05.12.01 is there any way to downgrade or unlock it again ? please let me know
    thank you!

  21. nixon February 7, 2010 Reply

    hi guys help me:
    my iphone 3G Version 3.1.2 (7D11) modem firmware 05.12.01 how to unlocking

  22. BTC97 February 4, 2010 Reply

    I want to know something. I have an iphone 3GS still with version 3.1.2 (7D11) and firmware 05.11.07, and have no intentions of upgrading. This is one of the new devices that needs to be tethered jailbroken. If i happen to turn off my phone or if the battery runs out, when i turn it back on and asks me to connect to itunes, can I still run blackrain in order to reset my phone? Or with the new version out this is not possible anymore? Keep in mind I’m NOT upgrading, nor plan to. Just want to know if the blackra1n tethered jailbrake will still work on my phone. Thanks!

Leave your comment here