iHackintosh

Jailbreak your iPhone

3G Fuzzyband Downgrader Downgrade any Baseband with a Simple Click.

Advertisements

3G FuzzyBand Downgrader is a safer iPhone 3G  Baseband Downgrader as this one detects your baseband and bootloader version and does the wright thing first. More general 3G Fuzzyband Downgrader detects your bootloader and baseband and downgrade it with a simple click. Fuzzyband  will downgrade any baseband from 2.30 to 4.26.08 (beta 5). This wonderful GUI Baseband Downgrader was created by w1kedZ (coding) & DHowett (GUI). It is based on the exploit in the 5.08 bootloader found by geohotz. So yes you must have the 5.08 bootloader for this to work. The beautiful part about this tool is that it will check your bootloader for you. The 3G Fuzzyband Downgrade just works on iPhones 3Gwith Bootloader 5.8 if you are on bootloader 5.9 this tool will not work on your iPhone. 3G Fuzzyband Downgrader available in ICY and Cydia just refresh your sources and search n install the application.  We already published manual quickworks for Downgrading your baseband from 4.26 to 2.28 and 4.26 to 4.22 check here. Another guide will show you how to downgrade from baseband 02.30.03 to 02.28.00 with 3G Baseband Downgrade check here.

_____________________________________________________________________________________

IMG_0021 IMG_0022

 

3gfuzzyband53gfuzzyband3 3gfuzzyband4  

 

 

 

____________________________________________________________________________________

Advertisements

Tags: , , , , , , ,

Comment ( 1 )

Have Something To Say ?

  1. shahid gilani February 18, 2010 Reply

    i haev 3g base band 5..12.01 but my boot loader is 6.02 any way to downgrad it

Leave your comment here