iHackintosh

Jailbreak your iPhone

iPhone 3.0 Beta 4 and iTunes 8.2 Download Available to Developers.

Advertisements
Pin It

Advertisements

Tags: Apple, beta 4, Developer, Iphone os 3.0

Comments ( 6 )

Have Something To Say ?

  1. wroachbarrette June 20, 2009 Reply

    CAN SOMEONE PLEASE HELP ME i am on a mac running itunes 8.2b7 and i need help because now when i try to plug any devise up to itunes it wont show up and it wont respond

  2. Harald May 7, 2009 Reply

    I downloaded 3.0 beta 4 as a rar file from a torrent (limewire). I don’t have the site I got it from. I found it through Google. It came divided in 3 files. I had installed iTunes 8.2 earlier. I connected my 2g iPhone with my T-Mobile Sim card too iTunes and did shift+upgrade and started the upgrade (not restore). ITunes went out twice too verify the software with Apple (I am not a developer and have no account). After the second time I turned off my connection (I have no clue if it made any difference) and waited for the installation to finish. Then I activated the phone through QuickPwn3.0. It worked like a charm and still does. Then I did the same thing with my wife’s phone, and did not even have to do the QuickPwn activation with her phone. Have no idea why not. Both phones where unlocked from before.

  3. dan@thedigitalsc.com May 7, 2009 Reply

    If Anyone needs their UDID registered, send me an email.
    dan@thedigitalsc.com
    Have a few slots available and i charge $10 per registration.
    You’re UDID will be registered within 1 hour if you contact me between 11am – 11pm Pacific Time.

  4. Justin April 29, 2009 Reply

    Here are some links that you might find useful:

    iTunes 8.2 for Windows x64: http://www.demonoid.com/files/details/1899218/

    iPhone 2G 3.0 beta 4 (build 7a300g): http://www.demonoid.com/files/details/1899299/41776749/

    iPhone 3G 3.0 beta 4 (build 7a300g): http://www.demonoid.com/files/details/1899192/9283722/

  5. Shrwin April 29, 2009 Reply

    I have had this 3014 problem.

    :(

    Not exactly sure how to resolve it right now so I’ve restored to beta 3.

Leave your comment here