iHackintosh

Jailbreak your iPhone

How to run iLife’09 on 10.5.5 or below.

Advertisements

apple-ilife

As you know iLife’09 requires Mac OSX 10.5.6 many of hackintosh user haven’t updated their OSX86.So if you haven’t updated yet or have 10.5.5 or below, then we have a simple trick to bypass this requirement which was submitted by one of iHackintosh fan Ridertahiti, it’s simple process just go for it and post your valuable comments for ensuring us.All you have to do is a simple edit in your existing SystemVersion.plist . Before editing make sure to backup SystemVersion.plist in case of restore.

 

If you don’t have 10.5.6 and you don’t want to upgrade do this :

Go to /system/library/coreservice/SystemVersion.plist Edit this files :


ProductBuild

Version 9E17

ProductCopyright

1983-2008 Apple Inc.

ProductName

Mac OS X

ProductUserVisibleVersion

10.5.6

ProductVersion

10.5.6

Voila,That’s it……………

It takes only one minute to digg this story.

Advertisements

Tags: , ,

Comments ( 10 )

Have Something To Say ?

  1. Kristian February 12, 2010 Reply

    Has anyone had an issue with launching Itunes post hack of the .plist?? It seems that when I alter the .plist as mentioned in the above tutorial, Itunes crashes at launch. When I revert back to the original .plist, itunes works and Ilife does not. I am running an eeepc with osx 10.5, Itunes 9.0.3 and Ilife09.

    Any suggestions on how to resolve this issue?

    K

  2. hi hi July 31, 2009 Reply

    i dont get it tho? what do i have to do like with the system/ and stuff i dont get it may someone guide me, like i mean, first go to the finder, and so on

  3. cheese April 5, 2009 Reply

    im a standard account and it wont let me save because of privlidges. any help??

  4. Dissonanz March 3, 2009 Reply

    Hi!

    Safari 4 also can’t be installed on a 10.5.5 System. Does this option correct this problem too?

  5. Ben February 25, 2009 Reply

    to Gabe:

    Have you tryed doing sudo -s in terminal
    then cd /PATH/TO/INSTALL/PACKAGE/
    …and run it from there.

  6. Gabe February 15, 2009 Reply

    It says i cant save because i dont have privilages. Im the only account on this computer and i am an admin… any help?

  7. jalex February 12, 2009 Reply

    The problem is worst that think.
    I was installed the iWork 09 and run normal
    But now, I cant run any app of iwork too

  8. jalex February 12, 2009 Reply

    I can install but not to run the app after =/

  9. Macs February 7, 2009 Reply

    Here is my way.

    Just edit “iWork.dist” located at “iWork ’09 Install DVD/Packages/iWork09.mpkg/Contents/iWork.dist”

    For ilife 09, just edit “Distribution.dist” located at “iLife ’09 Install DVD/iLife ’09.mpkg/Contents/Distribution.dist”

    Its that simple.

Leave your comment here