iHackintosh

Jailbreak your iPhone

iPC 10.5.6 successfully installed on Gigabyte GA-EP43-S3L.

Advertisements

Yesterday night i got the full download of iPC 10.5.6 final universal iso with ppf 5.The base version of iPC is 10.5.4 with software updated to 10.5.6 This is yet another milestone by PCWIZ towards OSX86.The installation speed on my system was near about one hour via Kalyway & iDeneb while iPC takes only 10 minute’s yes only 10 minutes.here is my specification.

Hardware:

Gigabyte GA-EP43-S3L + Intel E8400 – 3.0 GHZ – 6MB – 1333FSB + 2 GB DDR2 800 FSB Ram + NVIDIA 8800.

Installation:

 iPC 10.5.6 Universal Final ISO.

Intel ICH10-SATA Support

AppleSMBIOS-27 Rev3 800 MHZ.

Jmicron

ALC 888

RT 1000

Ndarwin 512mb

Patched USB Driver

PS\2 Keyboard Fix.

picture-11

picture-2

Advertisements

Tags: , ,

Comments ( 5 )

Have Something To Say ?

  1. Sajjad November 10, 2009 Reply

    Can I use it on AMD with SATA/nForce..??

  2. Abdul February 22, 2009 Reply

    hi vinay

    i have discuss about mac os x retail now iam trying for ipc mac os x 10.5.6

    here is my problem i have completed the installation successfully but i have put “CPUS=1” every time on boot to start mac with this my system working slow since mac is using only one core of my processor
    can u give a patch that make it fix and other think i have install HDA audio drivers and its working fine but how to get input device enabled these are my 2 problems please give me some solution for it

    Here is my system specification

    Processor :Intel Core 2 Duo 1.86 Ghz (1066 FSB)
    Motherboard : Asus P5LD2-VM SE
    Ram : 2 GB 667 Mhz
    Hard Drive : 160 GB Western Digital (IDE)and also SATA 250 GB
    Graphic Card : XFX 8500 GT 512 MB
    DVD Drive : IDE one

  3. Wap February 17, 2009 Reply

    Should list all your successful procedures in detail for this installation. So you can help dummy to have a chance to try this toys 🙂

    • Vinay Prashar February 17, 2009 Reply

      @ Wap

      My dear friend i have only two machines, Now it’s over to all of you just mail me your experience and i’ll publish them into this site for all of you .

  4. MayitoKNR February 9, 2009 Reply

    ke ondas instale esta vercion y al reniciar despues de aparacer la pantalla de la manzana sale una pantalla azul ya lleva un buen rato y no hace nada de nada que podria ser ?

    gracias de antemano

    SAlu2

Leave your comment here